LoveShack.org Community Forums

Reload this Page LoveShack.org Community Forums > General > LoveShack.org Questions and Comments

Bug with new posts and line spacing


LoveShack.org Questions and Comments The place to post any questions or comments you may have regarding LoveShack.org or the LoveShack.org Community Forums. Please Contact Us privately with any inquiries related to your personal account.

Like Tree1Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 19th May 2018, 6:40 AM   #1
Established Member
 
Elswyth's Avatar
 
Join Date: Oct 2007
Posts: 27,052
Bug with new posts and line spacing

Is anyone else getting the bug where their post inserts additional line spacings where they only typed one?


Like this - in my preview screen there is just one empty line above this one, not so many.


Also, new posts don't seem to update appropriately.
__________________
~Perfection is about accepting that we cannot control everything and letting go of some of our preconceived notions.~ -Spiritofnow-
Elswyth is offline   Reply With Quote
Old 19th May 2018, 6:54 AM   #2
Established Member
 
Elswyth's Avatar
 
Join Date: Oct 2007
Posts: 27,052
To clarify, the line spacing issue only happens with new posts - if I edit a post and manually fix the lines, they stay fixed.
Elswyth is offline   Reply With Quote
Old 19th May 2018, 7:17 AM   #3
LoveShack.org Moderator
LoveShack.org Moderator
 
Join Date: May 2018
Location: A little off center
Posts: 129
Yes had it happen to me the other day on a post and had it mentioned by another member as well.

Which browser are you using?

Did a few test posts and while it happens in Firefox consistently it doesn't in Safari. ~T
Tristian is offline   Reply With Quote
Old 19th May 2018, 8:02 AM   #4
Established Member
 
Elswyth's Avatar
 
Join Date: Oct 2007
Posts: 27,052
Yeah, using Firefox. I guess I might need to switch to Chrome for this then, haha.
Elswyth is offline   Reply With Quote
Old 19th May 2018, 8:55 AM   #5
LoveShack.org Moderator
LoveShack.org Moderator
 
Join Date: May 2018
Location: A little off center
Posts: 129
If you try Chrome, let us know what you find out.



We've noticed a few other bugs that have been specific to Firefox on the moderator side. ~T
Tristian is offline   Reply With Quote
Old 19th May 2018, 3:40 PM   #6
Established Member
 
FilterCoffee's Avatar
 
Join Date: Aug 2017
Posts: 559
Quote:
Originally Posted by Elswyth View Post
Is anyone else getting the bug where their post inserts additional line spacings where they only typed one?


Like this - in my preview screen there is just one empty line above this one, not so many.


Also, new posts don't seem to update appropriately.
Haha you’re such a software developer. I bet you were wishing there was git to report your issue
__________________
Attraction is a reflex, not a choice.
FilterCoffee is offline   Reply With Quote
Old 20th May 2018, 11:10 AM   #7
Established Member
 
Elswyth's Avatar
 
Join Date: Oct 2007
Posts: 27,052
Quote:
Originally Posted by FilterCoffee View Post
Haha you’re such a software developer. I bet you were wishing there was git to report your issue
ROFL, is it that obvious????

Git really is the best thing since sliced bread.

Quote:
Originally Posted by Tristian View Post
If you try Chrome, let us know what you find out.

We've noticed a few other bugs that have been specific to Firefox on the moderator side. ~T
Chrome works well for me. Sadly I prefer to use Firefox for LS, so I guess I'll carry on using edit to fix spaces...

What about the new posts issue, do you get that too?
Elswyth is offline   Reply With Quote
Old 20th May 2018, 2:22 PM   #8
LoveShack.org Moderator
LoveShack.org Moderator
 
Join Date: May 2018
Location: A little off center
Posts: 129
I'll have to admit that I didn't pay any specific attention to what would and wouldn't show up under New posts before the outage but have seen other members mention that something has changed.

Here's how it appears to be working for me after playing with it a little:

New posts seem to be represented but a post you have already viewed will not show up.

Tested this using my regular account and my moderator account. Posts I had viewed as Tristian would not show under new posts but did show for my regular user account. They would disappear once viewed but would still appear under Today's Posts.

Subscribed threads appear to be functioning the same way, if you have already viewed the most recent post in a subscribed thread it will not show up until another new reply has been posted and then it will show up in your subscribed list again.

I believe this is different to how it worked before but it's hard to say as prior to the outage I was sharing an account with Original William so there was no real way to tell who had viewed what. ~T

Last edited by Tristian; 20th May 2018 at 2:26 PM..
Tristian is offline   Reply With Quote
Old 20th May 2018, 5:32 PM   #9
Established Member
 
alphamale's Avatar
 
Join Date: Nov 2004
Location: Detroit, MI :lmao:
Posts: 35,556
It's

happening

to

me

too
__________________
"Every form of refuge has its price"

- The Eagles
alphamale is offline   Reply With Quote
Old 20th May 2018, 7:21 PM   #10
LoveShack.org Moderator
LoveShack.org Moderator
 
Join Date: May 2018
Location: A little off center
Posts: 129
Quote:
Originally Posted by alphamale View Post
It's

happening

to

me

too

Also using Firefox?
Tristian is offline   Reply With Quote
Old 21st May 2018, 1:17 AM   #11
Established Member
 
Join Date: Jul 2004
Posts: 58,074
Quote:
Originally Posted by alphamale View Post
It's

happening

to

me

too
Yep, me too!
And using fire fox.
whichwayisup is offline   Reply With Quote
Old 15th February 2019, 5:17 PM   #12
Member
 
Join Date: Jan 2019
Location: Texas
Posts: 40
Forum doesn't like Firefox? Weird spacing

Something seems to be funny on the spacing when I'm using Firefox. When I get Enter twice to get to a new line I get that huge gap.

Everything looks normal in the editor box but something is off in the actual display. When I hit Enter only
once this happens.

The issue does not happen in Chrome.

Last edited by LoveShack.org Moderator; 15th February 2019 at 5:20 PM.. Reason: Merge threads on previously discussed issue
T-Rexus is offline   Reply With Quote
Old 15th February 2019, 9:58 PM   #13
LoveShack.org Moderator
LoveShack.org Moderator
 
Join Date: May 2018
Location: A little off center
Posts: 129
Yes, this has been an issue since the outage and I wouldn't expect a fix anytime soon unfortunately.

Using the preview option before submitting will give you an opportunity to correct the spacing if it bugs you.
Tristian is offline   Reply With Quote
Old 20th February 2019, 7:47 PM   #14
Established Member
 
preraph's Avatar
 
Join Date: Dec 2013
Posts: 24,165
Not happening to me.
I'm on Chrome.
__________________
"I care not much for a man's religion whose dog and cat are not better for it." -- Abraham Lincoln
"The greatness of a nation & its moral progress can be judged by the way in its animals are treated." -Gandhi
preraph is offline   Reply With Quote
Old 29th March 2019, 5:31 PM   #15
Established Member
 
pepperbird's Avatar
 
Join Date: May 2018
Posts: 872
Spacing

|When I type a post, i try to keep the spaces between paragraphs small, but when I upload them, they sometimes show up as being quite big.
What am I doing wrong?
pepperbird is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

 

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spacing out problem ThatGirl213 Self-Improvement and Personal Well-Being 7 9th June 2014 10:18 PM
Double-spacing in posts OpenBook LoveShack.org Questions and Comments 2 29th December 2013 9:55 PM


All times are GMT -4. The time now is 5:19 PM.

Please note: The suggestions and advice offered on this web site are opinions only and are not to be used in the place of professional psychological counseling or medical advice. If you or someone close to you is currently in crisis or in an emergency situation, contact your local law enforcement agency or emergency number.


Copyright © 1997-2018 LoveShack.org. All Rights Reserved.