LoveShack.org Community Forums

Reload this Page LoveShack.org Community Forums > General > LoveShack.org Questions and Comments

Functions not working![including time lag]


LoveShack.org Questions and Comments The place to post any questions or comments you may have regarding LoveShack.org or the LoveShack.org Community Forums. Please Contact Us privately with any inquiries related to your personal account.

Like Tree24Likes
 
 
LinkBack Thread Tools Display Modes
Old 14th November 2016, 10:43 PM   #16
LoveShack.org Moderator
LoveShack.org Moderator
 
William's Avatar
 
Join Date: Mar 2012
Location: Riding the rails
Posts: 3,814
If you're talking about adding them in the reply box, try advanced reply and WYSIWYG and see what happens.

I use old-style UBB code like , , , , , , etc.
William is offline   Reply With Quote
Old 14th November 2016, 10:54 PM   #17
Established Member
 
Methodical's Avatar
 
Join Date: Jan 2015
Posts: 1,491
Quote:
Originally Posted by William View Post
If you're talking about adding them in the reply box, try advanced reply and WYSIWYG and see what happens.

I use old-style UBB code like , , , , , , etc.
The WYSIWYG editing is select in the CP. When I click the icons to the right of the reply box nothing happens. I can type a colon and opening parenthesis to make a sad face >> , but the icons don't work.
Shanex likes this.
Methodical is offline   Reply With Quote
Old 14th November 2016, 11:16 PM   #18
LoveShack.org Moderator
LoveShack.org Moderator
 
William's Avatar
 
Join Date: Mar 2012
Location: Riding the rails
Posts: 3,814
Thumbs up

Sounds like a javascript issue to me. Both the like notifications and emoticons in the reply box use javascript, as does the like button on posts.


Here's a slam of the listed emoticons:



I'd suggest playing around with other functions on the forum to see if you can find any more problems.
William is offline   Reply With Quote
Old 15th November 2016, 11:33 AM   #19
Established Member
 
Shanex's Avatar
 
Join Date: Oct 2015
Posts: 2,699
Journal Entries: 3
Unless someone gives me a like, I can't help, OP.

The lag is a bit annoying. I am running late every day now, because of LS.
Shanex is offline   Reply With Quote
Old 15th November 2016, 11:46 AM   #20
Established Member
 
Shanex's Avatar
 
Join Date: Oct 2015
Posts: 2,699
Journal Entries: 3
Works fine to me.
Shanex is offline   Reply With Quote
Old 15th November 2016, 11:50 AM   #21
Established Member
 
Methodical's Avatar
 
Join Date: Jan 2015
Posts: 1,491
Quote:
Originally Posted by Shanex View Post
Unless someone gives me a like, I can't help, OP.

The lag is a bit annoying. I am running late every day now, because of LS.
Haha, I couldn't dole out any "likes"...until a couple of hours ago.

I figured out the issue was the Ghostery Extension. Evidently, there was an automatic update that royally screwed up my javascript. That extension has been on my browser forever and I've never had an issue until yesterday. After a lot of troubleshooting, using a different browser, and disabling everything, (because I had trouble with both of them, Chrome more so tho) I began adding items back one at a time until I replicated the problem. So, as of a couple of hours ago, I'm able to "like" posts, get my notifications, and use the emoji.

Are you a tech guy?
carhill and Shanex like this.
Methodical is offline   Reply With Quote
Old 15th November 2016, 11:55 AM   #22
Established Member
 
Shanex's Avatar
 
Join Date: Oct 2015
Posts: 2,699
Journal Entries: 3
No, not really methodical. I am sure they are better posters around here to help on tech issues.

Original William knows a good deal about forum's support and issues too.
Shanex is offline   Reply With Quote
Old 15th November 2016, 12:18 PM   #23
LoveShack.org Moderator
LoveShack.org Moderator
 
William's Avatar
 
Join Date: Mar 2012
Location: Riding the rails
Posts: 3,814
It appears, from feedback from the thread starter, that a browser/system extension was causing the problem for them. I forgot to mention that as part of the diagnostic process so thanks for that feedback and apparently the issue is resolved and we can now go back to the forum merely being behind schedule
William is offline   Reply With Quote
Old 27th February 2017, 11:53 PM   #24
Established Member
 
Join Date: Jul 2004
Posts: 57,484
Funky time changes on LS

Today, 11:49 PM #70

Post I just replied to shows the above time but the real time is 12:30am.

Anyone else notice your time is off not only by the hour but minutes too?

Now it's saying this post 11:53 but the actual time is 12:32.
whichwayisup is offline   Reply With Quote
Old 28th February 2017, 12:10 AM   #25
Established Member
 
amaysngrace's Avatar
 
Join Date: Mar 2006
Location: Jersey Shore
Posts: 23,055
It must just be you.
__________________
just dance
amaysngrace is offline   Reply With Quote
Old 28th February 2017, 12:11 AM   #26
Established Member
 
Join Date: Jul 2004
Posts: 57,484
So weird! Your time shows 12:10am.

Kinda freaking me out
whichwayisup is offline   Reply With Quote
Old 28th February 2017, 12:12 AM   #27
Established Member
 
amaysngrace's Avatar
 
Join Date: Mar 2006
Location: Jersey Shore
Posts: 23,055
Quote:
Originally Posted by whichwayisup View Post
So weird! Your time shows 12:10am.

Kinda freaking me out
What? It says 12:49
amaysngrace is offline   Reply With Quote
Old 28th February 2017, 12:15 AM   #28
Established Member
 
Join Date: Jul 2004
Posts: 57,484
Quote:
Originally Posted by amaysngrace View Post
What? It says 12:49
Not here!

this is what I see..

Today 12:12 AM
amaysngrace

I should log off and then log back in again and see if it makes a difference.
whichwayisup is offline   Reply With Quote
Old 28th February 2017, 12:16 AM   #29
Established Member
 
amaysngrace's Avatar
 
Join Date: Mar 2006
Location: Jersey Shore
Posts: 23,055
Quote:
Originally Posted by whichwayisup View Post
Not here!

this is what I see..

Today 12:12 AM
amaysngrace
Yea I don't know then. Maybe it's daylight savings time or something.
amaysngrace is offline   Reply With Quote
Old 28th February 2017, 12:18 AM   #30
Established Member
 
Join Date: Jul 2004
Posts: 57,484
But the minutes are off too, not just the hour. So weird!

My computer is showing the correct time.
whichwayisup is offline   Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

 

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do you do when time and NC isn't working? ECRH23 Breaks and Breaking Up 16 17th April 2017 12:22 PM
Time to start working out again! ithappenedagain Coping 4 4th February 2014 2:58 PM
Working on borrowed time... Inflikted Friends and Lovers 4 27th July 2013 9:16 AM
There is a time and place for everything including porn princess21348 Cheating, Flirting, and Jealousy 27 10th June 2006 10:58 AM
Working Overtime....All of the Time CJ Business and Professional Relationships 1 15th August 2003 9:57 AM

 

All times are GMT -4. The time now is 7:05 PM.

Please note: The suggestions and advice offered on this web site are opinions only and are not to be used in the place of professional psychological counseling or medical advice. If you or someone close to you is currently in crisis or in an emergency situation, contact your local law enforcement agency or emergency number.


Copyright © 1997-2013 LoveShack.org. All Rights Reserved.