LoveShack.org Community Forums

Reload this Page LoveShack.org Community Forums > General > LoveShack.org Questions and Comments

Consolidated site Q&A [virus/malware issue - resolved]


LoveShack.org Questions and Comments The place to post any questions or comments you may have regarding LoveShack.org or the LoveShack.org Community Forums. Please Contact Us privately with any inquiries related to your personal account.

Like Tree10Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 3rd October 2012, 2:37 PM   #61
ASG
Member
 
Join Date: Apr 2011
Posts: 3,874
My AVG has now blocked threats about 3 times today and I've had Chrome tell me about it as well, so the site is definitely infected.
ASG is offline   Reply With Quote
Old 3rd October 2012, 3:37 PM   #62
 
Calico's Avatar
 
Join Date: Sep 2012
Location: Europe
Posts: 531
Quote:
Originally Posted by 123321 View Post
Paranoia and ignorance.
Not in this case. Chrome (Google) has started to block access to LS in the past few days because of redirects to sites with confirmed malware. You can use AdBlock+ or NoScript to block those sites, but most average users don't have the background or experience to deal with issues of this nature. It's the site owner's responsibility to protect the site and address these types of incidents.

This happens even if you use no AV software. That said, Microsoft Security Essentials is the only product anyone really needs, and it's free. I'd stay away from most other software, especially Norton.
Calico is offline   Reply With Quote
Old 3rd October 2012, 4:34 PM   #63
Member
 
Join Date: Jul 2011
Posts: 7,606
Quote:
Originally Posted by Calico View Post
Not in this case.
That was in response to the OP. Using every AV you can install is ignorant. The site has an issue for sure.
123321 is offline   Reply With Quote
Old 3rd October 2012, 4:40 PM   #64
Established Member
 
Join Date: Dec 2008
Posts: 749
Just wanted to say that I was warned off the site too, this evening as threats were detected.
worlybear is offline   Reply With Quote
Old 3rd October 2012, 5:07 PM   #65
Established Member
 
Art_Critic's Avatar
 
Join Date: Aug 2005
Posts: 29,180
My Norton blocks the website with this message:

Web Attack: Exploit Kit Website 10

Attacking computer solarwave.ie xx.xx ( ip Address)
Attacking URL solarwave.ie/86825446.html


Seems like some of the google ad sense stuff is serving up a virus.
__________________
~~ One day someone will walk into your life and make you see why it never worked out with anyone else.. ~~
Art_Critic is offline   Reply With Quote
Old 3rd October 2012, 5:13 PM   #66
Member
 
Join Date: Jan 2011
Posts: 457
I downloaded the free version of malwarebytes and did a scan. Thank goodness I'm clean so far. However I'm still getting an alert of a java script wanting to run. No way in hell am I allowing that.
LadyGrey is offline   Reply With Quote
Old 3rd October 2012, 6:46 PM   #67
Established Member
 
Join Date: Oct 2009
Posts: 6,021
I had it happen for 2 days a couple of days ago, ago now though.
__________________
'The mind is its own place and in itself, can make a Heaven of Hell, a Hell of Heaven.'

~John Milton~
HeavenOrHell is offline   Reply With Quote
Old 3rd October 2012, 7:07 PM   #68
Member
 
Join Date: Jul 2011
Posts: 7,606
Still silent on the virtualized Linux front.
123321 is offline   Reply With Quote
Old 3rd October 2012, 10:05 PM   #69
Established Member
 
NoMoreJerks's Avatar
 
Join Date: Sep 2012
Location: Canada
Posts: 3,098
My Sophos antivirus has also detected and blocked redirection to other sites, but only occasionally. Other times it has failed to detect it, and this has led to files being downloaded (PDF files in particular) on my computer. I didn't open the files -- just deleted them. But yes, the site has been infected. When I visited this forum just now, it immediately downloaded one of said PDF files, so I know for a fact that the problem is from this site, not any other site I visited.
NoMoreJerks is offline   Reply With Quote
Old 3rd October 2012, 11:55 PM   #70
Established Member
 
Woggle's Avatar
 
Join Date: Jun 2005
Location: Santa Monica California
Posts: 28,170
I disabled all plug ins on Chrome and won't allow Java to run and it seems to have done the trick
__________________
You know people have completely lost it when you can no longer tell the difference between real headlines and Onion headlines.
Woggle is offline   Reply With Quote
Old 4th October 2012, 1:56 AM   #71
Established Member
 
NoMoreJerks's Avatar
 
Join Date: Sep 2012
Location: Canada
Posts: 3,098
Quote:
Originally Posted by LFH View Post
Yeah I tested yesterday with a freshly cleaned computer after deleting 8 malware files.
Came ONLY here.
Reran scan. 8 malware files. It does seem to come through on java, once it was disabled, all fixed, but um, this should be being taken care of on a site level I would think?
Are the malware files just PDF files, or are there others? Does this infect the system?

Also, do you mean disabling java plugins on the browser, or uninstalling Java altogether from the computer?? I have no Java plugins installed in my browser (firefox), and I have Adblocker installed, and I STILL get those files.
NoMoreJerks is offline   Reply With Quote
Old 4th October 2012, 7:04 AM   #72
Established Member
 
Ms. Red's Avatar
 
Join Date: Mar 2007
Location: City 17
Posts: 883
Quote:
Originally Posted by carhill View Post
Still nothing here. My guess is the ads being served are the issue. Is anyone with a subscription reporting problems? I ask because a subscription serves the site up differently and that's a unique process versus how the ad blocking software works.
Yes, I am. It started Tuesday for me. I'm using Firefox 15.0.1. I use Avast Antivirus. I have some kind of adblock program running but don't know the name. My son put it on my machine for me.

My warning was:
Quote:
avast! blocked the virus:
http://ozgursef.org/64945446.html|{gzip}
Since it is well known the owner doesn't participate in his forum, looks like we're on our own with this.
__________________
Ms. Red is offline   Reply With Quote
Old 4th October 2012, 7:49 AM   #73
Established Member
 
Join Date: Apr 2010
Posts: 3,141
Is this still happening to people? I havent gotten this once.
Eddie Edirol is offline   Reply With Quote
Old 4th October 2012, 8:41 PM   #74
LoveShack.org Moderator
 
Join Date: Mar 2012
Posts: 159
I haven't received any more reports on this. My AV blocked a couple of threats when I was here last night. I'm not getting the same messages that others are getting though.
Stephanie is offline   Reply With Quote
Old 4th October 2012, 11:34 PM   #75
Member
 
Join Date: Jul 2011
Posts: 7,606
Usually its the ad feed that's the source
123321 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

 

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good virus/bad virus-herpes and dating Natalie8 Dating 12 2nd August 2015 1:25 AM
I am getting warnings that this web site has a virus. tori0001 Breaks and Breaking Up 8 28th December 2012 2:50 AM
My punk rock friend issue RESOLVED because he likes black girls mortensorchid Dating 2 25th July 2008 9:20 PM
Trojan Horse: Viruses and other malware from the site? meanon LoveShack.org Questions and Comments 8 17th August 2004 12:02 PM

 

All times are GMT -4. The time now is 2:40 PM.

Please note: The suggestions and advice offered on this web site are opinions only and are not to be used in the place of professional psychological counseling or medical advice. If you or someone close to you is currently in crisis or in an emergency situation, contact your local law enforcement agency or emergency number.


Copyright © 1997-2013 LoveShack.org. All Rights Reserved.