LoveShack.org Community Forums

Reload this Page LoveShack.org Community Forums > General > LoveShack.org Questions and Comments

Consolidated site Q&A [virus/malware issue - resolved]


LoveShack.org Questions and Comments The place to post any questions or comments you may have regarding LoveShack.org or the LoveShack.org Community Forums. Please Contact Us privately with any inquiries related to your personal account.

Like Tree10Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 1st October 2012, 12:11 AM   #31
Established Member
 
amaysngrace's Avatar
 
Join Date: Mar 2006
Location: Jersey Shore
Posts: 23,223
Thank you, William, for your directions on how to fix it. I'm on the iPhone and accessed safari through my settings and turned off JavaScript like you had suggested.

So far so good.
__________________
just dance
amaysngrace is offline   Reply With Quote
Old 1st October 2012, 1:37 AM   #32
Established Member
 
MrCastle's Avatar
 
Join Date: Mar 2012
Posts: 10,691
On safari on my laptop I'm getting a malware warning as soon as I enter the forums.

On safari on my iphone, it directs me to a porn advertisement only after I've made a post. Gives me no warning of malware.
__________________
Quote:
Originally Posted by sweetkiwi View Post
Castle is every woman's type. Even if they don't know it yet.
MrCastle is offline   Reply With Quote
Old 1st October 2012, 2:05 AM   #33
Established Member
 
Join Date: Jul 2004
Posts: 57,524
Right now I'm doing a symantec security virus scan.
Hopefully no viruses.

Before, I never got a warning pop up, it redirected the page right to a porn site.
whichwayisup is offline   Reply With Quote
Old 1st October 2012, 2:21 AM   #34
Established Member
 
Exit's Avatar
 
Join Date: Jun 2009
Posts: 1,632
First time I've been here today and I got the warning too, using Chrome desktop.
Exit is offline   Reply With Quote
Old 1st October 2012, 2:26 AM   #35
Established Member
 
Join Date: Jul 2004
Posts: 57,524
So far, so good with firefox. No redirects. And no viruses found (yet) on my scan.
whichwayisup is offline   Reply With Quote
Old 1st October 2012, 2:34 AM   #36
Member
 
Join Date: Oct 2009
Posts: 12,239
Veni, vidi, vici!

Hail Adblocker+!
threebyfate is offline   Reply With Quote
Old 1st October 2012, 8:43 AM   #37
Established Member
 
cocorico's Avatar
 
Join Date: Apr 2012
Posts: 3,246
Quote:
Originally Posted by Citizen Erased View Post
I keep getting redirected to ****booksex. I'm posting from Safari on my iPhone, it's getting rather annoying.

Me too, on Safari on iOS6 on an iPad.
cocorico is offline   Reply With Quote
Old 1st October 2012, 9:22 AM   #38
Member
 
Join Date: Feb 2008
Posts: 11,469
I've been redirected to adverts too. There's evidently a bug in the system. I've had a couple of problems with my pc lately. I couldn't do a system restore the normal way, and had to do it through safe mode. Now I'm wondering if a bug in LS is responsible for that too.
Taramere is offline   Reply With Quote
Old 1st October 2012, 9:56 AM   #39
Established Member
 
JamesM's Avatar
 
Join Date: Dec 2005
Location: In Between Two Large Bodies of Water
Posts: 8,485
This has happened to me this morning.

I am using Google Chrome and Google sees a site on LS that has malware. It was not gigafeed but something like jurip.....

If it happens again, then I will write it down.

Edited: It does say Gigafeed.
__________________
"A person often meets his destiny on the road he took to avoid it."

Last edited by JamesM; 1st October 2012 at 10:50 AM..
JamesM is offline   Reply With Quote
Old 1st October 2012, 12:04 PM   #40
Established Member
 
Join Date: Feb 2008
Posts: 46,256
Journal Entries: 39
Still nothing here. My guess is the ads being served are the issue. Is anyone with a subscription reporting problems? I ask because a subscription serves the site up differently and that's a unique process versus how the ad blocking software works.
carhill is offline   Reply With Quote
Old 1st October 2012, 12:08 PM   #41
Established Member
 
Join Date: Jan 2011
Posts: 4,509
I updated the definition files and ran a full scan using Microsoft Security Essentials yesterday - nada. I cleared everything in IE and Chrome after testing. Also checked Firefox, but no cookies or sign of malware. My machine is set up so that downloading from anything other than Windows Update is by request only.

I strongly suspect this is an ad and cookie issue, which is probably why those of us with adblocking software who are using Firefox or have third-party cookies disabled don't seem to be experiencing problems.
january2011 is offline   Reply With Quote
Old 1st October 2012, 4:00 PM   #42
Established Member
 
Join Date: Jul 2004
Posts: 57,524
Quote:
Originally Posted by LFH View Post
Just FYI, overnight I ran a scan. It came up with 8 threats, all virus or trojan. I eliminated and disinfected. Came back to the site, got locked up and rescanned.

Another 8 threads, all virus or trojan. So it was totally clean until I came here, which was what I was looking to check.

Run your virus scans everyone.
I had that too, 5 trojans.
whichwayisup is offline   Reply With Quote
Old 1st October 2012, 4:11 PM   #43
Member
 
Join Date: Jan 2011
Posts: 457
Me too, using win7 and google chrome. Google said the site was not safe, as gigi something or another. I did NOT choose to ignore the warning, I did not click on through to the site until the warning was gone. Google indicated it was more than one trojan.

If you did click through.....you should probably be doing malware scans.
LadyGrey is offline   Reply With Quote
Old 1st October 2012, 4:13 PM   #44
Member
 
Join Date: Jan 2011
Posts: 457
Quote:
Originally Posted by RQ. View Post
Had it for a couple days and obviously never visited the site. Those that had the warning and proceeded deserve what they got imo. If you browser says a page is infected you really shouldn't ignore that.

Also, a virusscan being negative doesn't mean you're not infected. Be very carefull, google some anti malware solutions, get rid of norton, never use IE.

And this is obviously not a bot issue, this is caused by someone buying adspace and putting malware in it.
True........several big name sites have been infected with malware via the ads.
LadyGrey is offline   Reply With Quote
Old 1st October 2012, 4:14 PM   #45
Established Member
 
Woggle's Avatar
 
Join Date: Jun 2005
Location: Santa Monica California
Posts: 28,178
It seems to be running fine after I checked it this morning. I ran a full system scan overnight and I eliminated all the threats.
__________________
You know people have completely lost it when you can no longer tell the difference between real headlines and Onion headlines.
Woggle is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

 

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good virus/bad virus-herpes and dating Natalie8 Dating 12 2nd August 2015 1:25 AM
I am getting warnings that this web site has a virus. tori0001 Breaks and Breaking Up 8 28th December 2012 2:50 AM
My punk rock friend issue RESOLVED because he likes black girls mortensorchid Dating 2 25th July 2008 9:20 PM
Trojan Horse: Viruses and other malware from the site? meanon LoveShack.org Questions and Comments 8 17th August 2004 12:02 PM

 

All times are GMT -4. The time now is 1:47 PM.

Please note: The suggestions and advice offered on this web site are opinions only and are not to be used in the place of professional psychological counseling or medical advice. If you or someone close to you is currently in crisis or in an emergency situation, contact your local law enforcement agency or emergency number.


Copyright © 1997-2013 LoveShack.org. All Rights Reserved.