LoveShack.org Community Forums

Reload this Page LoveShack.org Community Forums > General > LoveShack.org Questions and Comments

Consolidated site Q&A [virus/malware issue - resolved]


LoveShack.org Questions and Comments The place to post any questions or comments you may have regarding LoveShack.org or the LoveShack.org Community Forums. Please Contact Us privately with any inquiries related to your personal account.

Like Tree10Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 30th September 2012, 12:07 PM   #1
Established Member
 
Join Date: Jan 2010
Posts: 7,747
Consolidated site Q&A [virus/malware issue - resolved]

<Please see this link for latest content on software/ad virus/malware issue in November 2017>

Here is the message:

Quote:
Warning: Something's Not Right Here!
LoveShack.org: Interpersonal Relationship Advice and Assistance Center - Love and dating advice, platonic relationships, and more. contains content from click.gigafeed.org, a site known to distribute malware. Your computer might catch a virus if you visit this site.
Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
We have already notified click.gigafeed.org that we found malware on the site. For more about the problems found on click.gigafeed.org, visit the Google Safe Browsing diagnostic page.
Go back
If you understand that visiting this site may harm your computer, proceed anyway.
I keep having to click "proceed anyway".

Just thought someone should know.

Last edited by LoveShack.org Moderator; 6th November 2017 at 9:15 AM.. Reason: Update thread for current issue as reported by moderation
Anela is offline   Reply With Quote
Old 30th September 2012, 12:08 PM   #2
Member
 
Join Date: Aug 2012
Location: 34.533N 69.167E
Posts: 1,054
had the same thing happen to me...
Hawaii50 is offline   Reply With Quote
Old 30th September 2012, 12:14 PM   #3
Established Member
 
Join Date: Jan 2011
Posts: 4,509
Which AVP are you using?

Do you get the message on every LS page, or just particular ones?

Did you run a full scan on your machine just in case?
january2011 is offline   Reply With Quote
Old 30th September 2012, 12:38 PM   #4
LoveShack.org Moderator
LoveShack.org Moderator
 
William's Avatar
 
Join Date: Mar 2012
Location: Riding the rails
Posts: 3,944
Took a quick look at this before passing it along to the site owner, as there's nothing moderation can do about it. This thread came up in my search, and there's no substantial hits for this issue on Google. The DNS information, which I've omitted, apparently is coming from Russian servers.


Here's what I see:

Domain-name: gigafeed.org
Similar-domains: gigafeed.com gigafeed.net
Domain-ip: 0.0.0.0
Domain-tld:ORG (Top Level Domain)
Domain-locked: Unlocked Creation date: 2012-09-28 (2 days) Last update: 2012-09-28 Expiration date: 2013-09-28
Russian Federation



Thanks for the reports.

Also, if other members experience this issue, please report it in this thread. I'm currently not experiencing it.

Last edited by William; 30th September 2012 at 12:46 PM..
William is offline   Reply With Quote
Old 30th September 2012, 1:17 PM   #5
Established Member
 
Mrlonelyone's Avatar
 
Join Date: Dec 2010
Location: Chicagoland
Posts: 4,941
Journal Entries: 11
Right now I am using a Macintosh and it is showing me a similar message. This computer has no anti virus software on it. The message comes up when I am using Safari, the default macintosh browser. A message does not come up when using Google Chrome on Macintosh. I do not get this message using firefox on Macintosh.

When I get back to using my PC I'll report on what I see in windows 8.

It's not a big problem just annoying.
__________________
A woman who was in love with a man would not call him boring. When they love you, they think you are more exciting than you really are! - Gary S (same with genders reversed)
Hanging out is the new dating.
Mrlonelyone is offline   Reply With Quote
Old 30th September 2012, 1:21 PM   #6
Established Member
 
Join Date: Jan 2010
Posts: 7,747
Quote:
Originally Posted by january2011 View Post
Which AVP are you using?

Do you get the message on every LS page, or just particular ones?

Did you run a full scan on your machine just in case?
I'm using Avira, but I realized after posting, that it said it was a warning from Google. I've had broadband issues, and have received similar messages in the past for things like Gmail, but never for LS.

I'm using Chrome at the moment. I'm getting it on most pages, but not all of them.
Anela is offline   Reply With Quote
Old 30th September 2012, 1:27 PM   #7
Established Member
 
Join Date: Feb 2008
Posts: 46,254
Journal Entries: 39
No issues here on TenFourFox7450 or Safari 5.0.6 on OSX 10.5.8

I tried as being logged out and seeing ads, logged out with AdBlocker running as well as being logged into my subscription account. I navigated from the main LoveShack page (not the forum area) to the forums and into threads.
carhill is offline   Reply With Quote
Old 30th September 2012, 1:38 PM   #8
Established Member
 
Join Date: Jan 2011
Posts: 4,509
I think it might be a third-party cookie issue, possibly linked to the third-party ads LS is running.

I don't get the message at all on Firefox. The LS cookie is set to persist but anything else on the site is blocked. I have the AdBlock Plus add-on installed for this browser.

After going into the site using IE with the "ask to save" cookie setting switched on, "click.gigafeed.org" was one of the sites asking to save a cookie to my machine.

I've just tested Chrome and I get the same message as Anela after changing my settings to block sites setting any data and to block third-party cookies.

I'm using Windows 7.
january2011 is offline   Reply With Quote
Old 30th September 2012, 1:40 PM   #9
Established Member
 
Join Date: Jan 2011
Location: London, United Kingdom
Posts: 18,414
I'm using firefox, not getting anything. I'm in a similar situation as January in terms of set up.
Emilia is offline   Reply With Quote
Old 30th September 2012, 1:52 PM   #10
Established Member
 
Woggle's Avatar
 
Join Date: Jun 2005
Location: Santa Monica California
Posts: 28,178
I had it as well. I did a virus scan on Norton and it found that I had threats.
__________________
You know people have completely lost it when you can no longer tell the difference between real headlines and Onion headlines.
Woggle is offline   Reply With Quote
Old 30th September 2012, 1:56 PM   #11
Established Member
 
freestyle's Avatar
 
Join Date: Jul 2009
Location: Inner Space
Posts: 7,420
Ironically--I had just read about this in the OTT, and I was about to post a response, when I got a message saying, "an error occurred", and it wouldn't let me post.

I got nervous, and rebooted, just to be safe.

I've not gotten anything resembling the message Anela mentioned.
__________________
You can lead a horse to water, but you can't make him ..........think.
freestyle is offline   Reply With Quote
Old 30th September 2012, 2:12 PM   #12
Member
 
Join Date: Jul 2011
Posts: 7,606
Running Chrome w/ Ghostery, no such issue on Linux.
123321 is offline   Reply With Quote
Old 30th September 2012, 2:41 PM   #13
Established Member
 
eleanorrigby's Avatar
 
Join Date: Nov 2006
Posts: 943
Happening me to me as well this morning with Safari.
__________________
As democracy is perfected, the office of president represents, more and more closely, the inner soul of the people. On some great and glorious day the plain folks of the land will reach their heart's desire at last and the White House will be adorned by a downright moron.
eleanorrigby is offline   Reply With Quote
Old 30th September 2012, 3:18 PM   #14
Established Member
 
Join Date: Dec 2005
Posts: 19,375
Journal Entries: 1
I keep getting redirected to ****booksex. I'm posting from Safari on my iPhone, it's getting rather annoying.
Citizen Erased is offline   Reply With Quote
Old 30th September 2012, 3:21 PM   #15
Established Member
 
eleanorrigby's Avatar
 
Join Date: Nov 2006
Posts: 943
OK so on Safari I get a malware warning on every page refresh. I just tried a different browser and now every other page refresh redirects me to porn ads and cam sites.
eleanorrigby is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

 

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good virus/bad virus-herpes and dating Natalie8 Dating 12 2nd August 2015 1:25 AM
I am getting warnings that this web site has a virus. tori0001 Breaks and Breaking Up 8 28th December 2012 2:50 AM
My punk rock friend issue RESOLVED because he likes black girls mortensorchid Dating 2 25th July 2008 9:20 PM
Trojan Horse: Viruses and other malware from the site? meanon LoveShack.org Questions and Comments 8 17th August 2004 12:02 PM

 

All times are GMT -4. The time now is 6:35 AM.

Please note: The suggestions and advice offered on this web site are opinions only and are not to be used in the place of professional psychological counseling or medical advice. If you or someone close to you is currently in crisis or in an emergency situation, contact your local law enforcement agency or emergency number.


Copyright © 1997-2013 LoveShack.org. All Rights Reserved.